PDA

View Full Version : Help sa om4.2 ko



cumulus
14th Nov 2010, 21:16
Ang lumalabas pag nakaload na e no server verification certificate. check time and date. paano po to?

sanjomagara29
14th Nov 2010, 21:23
Dpat po kc tama ang time and date sa fone ny0 sir..
Sna naka2long!pahit nlng.

Magneto
14th Nov 2010, 21:40
Ang lumalabas pag nakaload na e no server verification certificate. check time and date. paano po to?

You should check your date and time sir,, hope it helps!

xxbloodxx
14th Nov 2010, 21:43
set m0 ung time and date ng phone mo sna mkatulong aq sau ..

xxbloodxx
14th Nov 2010, 21:47
set m0 ung time and date ng phone mo sna mkatulong aq sau .. Ano b gmit m0ng cp ? Pero alam gan0n lng ang ga2win pahit thanks nlng

cumulus
14th Nov 2010, 21:53
lol. nakaset na date and time ng phone ko wala pa rin.

blackcoders
14th Nov 2010, 23:22
date settings lang po yan baka po baligtad ang date sa m0nth.

xiangxin006
15th Nov 2010, 04:28
try mo irecheck tol

paul_33
15th Nov 2010, 09:01
sa date and time ka lang nagkamali bro., try mo double check yung date and time mo. tpos +8philippines ang lagay mo,. then restart your phone. OK NA YAN! ;) sana naka tulong sayo

bonekiller88
15th Nov 2010, 09:06
check mu ang date and time then kung ayaw parin try to restart the ph0ne pag n0 luck padin uninstall the o.m then set the time properly mag bal. inquery ka para sakto ang date and time mu sa network..!

cumulus
15th Nov 2010, 18:01
tama po yung time ko. ilang beses na ko naginstall pero di na nadidirestso. hanggang installing na lang.

Tribox
15th Nov 2010, 18:09
Toinks! Change freesite po try nu lng wap.mymegamobile.com, tz check nu nrin po ip..

Kelvin31
15th Nov 2010, 18:14
haha petsa at oras ng phone.:lolcard:

cumulus
15th Nov 2010, 18:24
panu pag di na naset sa tamang oras gaya nung time na ininstall sya?

Tribox
15th Nov 2010, 18:32
Bsta tamo ung time ng fon nu sir, tpoz working po ung freesites at ip nu, install po yn, mliban lng po f my problem ung fon nu,, bk klangang restor..ang fon nu sir.

cumulus
15th Nov 2010, 18:44
paano na to?

Magneto
15th Nov 2010, 18:52
Tama po siya pag tama lahat ng settings at working naman ang freesite na nilagay mo,yang cp mo na ang may problema, ang gawin mo pag ganun,reformat mo phone mo, but before reformatting your phone, you should back up your important files!

cumulus
15th Nov 2010, 19:14
tang ina. nakalimutan ko pa password ng memory card ko. hainku.

Magneto
15th Nov 2010, 20:21
Hahaha, yon lang! Sir wag po magsalita ng hindi kasiya siya baka magkainfraction ka, hehehe

tridagger
15th Nov 2010, 20:28
tama silang lahat ts!

r_629
15th Nov 2010, 23:09
auto update mo ung time mo, un lang

cumulus
21st Nov 2010, 12:54
thanks boss