PDA

View Full Version : Help nmn po sa T23 Duo myphone



H3av3N
6th Dec 2010, 17:24
im new user po ng t23 myphone..
gus2 ko po sana magkaroon ng free internet
so i followed this intruction..

(ginawa ko po lahat ng yan pero bkt lumalabas lng po "internet connection failed please check your settings" basta failed xa ndi ko na mremember e)

im using Opmin5HandlerUI150.jar


HERE

GO TO MENU> SETTINGS> CONNECTIVITY> DATA ACCOUNT> GPRS> edit any existing gprs account (ex;myGLOBE INTERNET)





Edit po natin ung myGLOBE INTERNET



1. Account Name: GLOBE OPMIN

2. APN: Only registered users can see the link.

3. Username: leave it blank

4. Password: leave it blank

5. Auth Type: change to <SECURE>

6. Primary DNS: leave it blank

7. Then save settings by clicking OK





PART2 (SELECT SIM & PROFILES)



GO TO MENU>SERVICES>INTERNET SERVICE> SETTINGS

1. SELECT SIM: SIM2 click ok TO ACTIVATE

2. PROFILES: click SIM2 AND click ADD NEW

PUT THIS CODE:

1. Profile Name: GLOBE OPMIN

2. Homepage: Only registered users can see the link. (NOTE: WALANG SLASH / AFTER NG PH)

3. Data Account: Click GPRS. Then click GLOBE OPMIN (eto ung ginawa ntn knina sa data account)

4. Connection type: choose HTTP

5. Then edit proxy

• Use proxy: <yes>

• Proxy Address: 064.255.180.250 <working proxy nov 2010)

• Proxy Port: 80

6. Username: leave it blank

7. Password: leave it blank

8. Then save settings by clicking DONE

9. ACTIVATE PROFILE





PART3 (JAVA SETTINGS) importante po ito



SET PO NATIN YUNG SETTINGS NG JAVA, (for those new model nasa MENU- PINOY yung java )



GO TO JAVA> JAVA SETTINGS

• Java Audio: off

• Java backlight: off

• Java vibration: off

• Select sim: sim2

• Java Sim 1 Profile: default

• Java sim2 Profile: GLOBE OPMIN

• Click ok





BACK TO JAVA>CLICK OPMIN5HANDLERUI>EDIT NETWORK PROFILE>importante po ito

• Profile mode: change DEFAULT TO <USER SPECIFIC>

• Select sim: SIM2

• Java Sim1 Profile: default

• Java Sim2 Profile: GLOBE OPMIN

• CLICK OK> THEN CLICK <LAUNCH>





MAY LALABAS NA OPERA TRICK, MY EEDIT LNG TAYO KONTI.
Network settings
<>multiclipboard
<> template
<>night mode >>>>> etc

CHANGE NATIN YUNG HTTP SERVER : eto ung code:





>>>>> Only registered users can see the link. (pls copy correctly)


note: note; note:
Yun lng ang papalitan at wala na, then click OPTION> SAVE SETTINGS> CLICK OPTION AGAIN > CLICK OK

PLEASE WAIT FOR INSTALLING.... ;)
>After installing click ACCEPT for the terms and condition ng opera
>START SURFING
>pg my lalabas THE APPLICATION WANTS TO SEND INFORMATION (HTTP)etc.. JUST CLICK <<<YES>>>

>pang huli, go to opera menu>settings>advance settings> turn on the FULLSCREEN EDIT.

H3av3N
7th Dec 2010, 10:20
help help nmn po

arki-rts
12th Dec 2010, 12:14
ako nga din, ganyan lage nalbas everytym i launch the opera mini. I tried several proxy adress, but still doesnt work.

H3av3N
12th Dec 2010, 12:48
npagana ko na po.. :D THREAD CLOSED