PDA

View Full Version : FLV Video Problem(100% Explorer.exe sa Task Manager)



jessposey
8th Jan 2012, 16:10
Guys, patulong nman po kc every time na nagda-download ako ng flv video files from youtube, laging nagiging 100% ung process ng "Explorer.exe" ko. Tpos bumabagal na ung laptop ko, ang ginagawa ko, ini-END ko na ung Explorer.exe sa Task Manager pra bumalik sa dting blis ung computer ko. Ano po kayang solution dito mga Ka-SB? Help po...:help:

vaLium10
8th Jan 2012, 16:33
IDM ba gamit mo ser? kung IDM try mo i-uninstall tapos reinstall ulit. Or DL ka ng ibang version ng IDM.

ceril_07
8th Jan 2012, 16:39
TS, what you need is a proper codec and proper thumbnail settings of .flv extension.


Ano ba gamit mo? VLC player or the default windows media player?

jessposey
12th Jan 2012, 00:13
IDM ba gamit mo ser? kung IDM try mo i-uninstall tapos reinstall ulit. Or DL ka ng ibang version ng IDM.

Oo valium, IDM gmit ko. Cge I'll try your advise, thanks!:salute:


TS, what you need is a proper codec and proper thumbnail settings of .flv extension.


Ano ba gamit mo? VLC player or the default windows media player?

Ceril, marami po akong gmit na media players like Total Video Player, VLC, ung default & GOM. Ang ginagawa ko nlng inoopen ko ung Word then ctrl+O tpos punta ako sa folder nung mga videos ko then right click tpos "open with" & I choose the players sa taas, mostly ung Total Video Player ung gnagmit ko.:)

jamesgabesette
12th Jan 2012, 00:32
ano ang specs ng pc mo?

ceril_07
12th Jan 2012, 08:31
Palitan mo lang yung thumbnail settings mo.
Dapat yung .FLV walang thumbnail na ipapakita.

or best if go to folder options and then under "view" tab check mo yung always show icons not thumbnails.

jessposey
13th Jan 2012, 13:40
ano ang specs ng pc mo?

Ano pong mga kylangan mong specs Bro, hindi ko kc alam kung ano ipopost ko eh...=D:noidea:


Palitan mo lang yung thumbnail settings mo.
Dapat yung .FLV walang thumbnail na ipapakita.

or best if go to folder options and then under "view" tab check mo yung always show icons not thumbnails.

Ok cge po try ko po ung advice mo. Feedback nlng ako.=D:praise:

jessposey
18th Jan 2012, 12:12
Palitan mo lang yung thumbnail settings mo.
Dapat yung .FLV walang thumbnail na ipapakita.

or best if go to folder options and then under "view" tab check mo yung always show icons not thumbnails.

Ceril, pano po un wla akong mkitang "always show icons not thumbnails"? Ang nkita ko lang po is "Do not cache thumbnails"..

ceril_07
18th Jan 2012, 12:19
heto bro..
under ng VIEW Tab
You can see links before reply

jessposey
20th Jan 2012, 23:22
Bro, eto po ung akin eh... Pano po kya to?=D
474069