Welcome back, Guest!
Register
Forgot your Password?

Hello, Guest! Welcome to Symbianize Forum.

Most of our features and services are available only to our members. So we encourage you to login or join us by registering a new account. Registration is free, fast, and simple. You only need to provide a valid email address so we can minimize spammers. As a Symbianize member you'll have the following privileges:

All that and more, so what are you waiting for, join us now! Ito ang website na ginawa ng pinoy para sa pinoy!

Page 1 of 3 123 LastLast
Results 1 to 10 of 24
  1. #1

    Default Pahelp! New smartbro wm66e

    Have you guys encountered this?

    Ive bought a brandnew SMARTBRO plug-it WM66E MODEL.

    auto install sya plug and play. Natapos naman ang installation without errors.

    O.S ng pc ko, WINDOWS XP, bagong reformat din,


    PROBLEM:

    When i try to connect, laging sinasabe "CANNOT CONNECT, PLEASE TRY AGAIN LATER"


    may free ung smartbro ko na 240HOURS,

    akala ko dahil sa load, kaya nagpaload ako ng 30pesos. then AYAW PAREN MAGCONNECT.

    ano kaya problem guys? PAHELP NAMAN.. BAGO DIN UNG PC KO, BAGO LAHAT..


    Pnasubukan ko din sa isa kong PC, and same problem.. please pahelp mga kasymbianze...

  2. #2

    Default Re: Pahelp! New smartbro wm66e

    same problem here! I've just purchased or availed this piece of **** ... And i cant connect... But a while ago nakaconnect ako and once i restart my laptop, i could NOT connect... I'll report this tomorrow!! WTF smartservice...

  3. #3

    Default Re: Pahelp! New smartbro wm66e

    ☼ same here, ngayon ko lang talaga nabili tapos every minute ng DC agad. Tapos pag e reconnect ko ayaw na kailangan pa e unplug,,,, wew hustle talaga to////

  4. #4

    Coffee Re: Pahelp! New smartbro wm66e

    Quote Originally Posted by kekkaishi03 [Link available to registered users only. Click here to register.]
    ☼ same here, ngayon ko lang talaga nabili tapos every minute ng DC agad. Tapos pag e reconnect ko ayaw na kailangan pa e unplug,,,, wew hustle talaga to////
    dipende po sa OS yan mga sir,,,,ang hirap e install yan sa window 7 may timing,,,tapus pag n install n e akala natin ok na,,pero meron pa ee install yan na software ng ZTE....BALI DAPAT MAKIKITA NATIN E DALAWA N INSTALL NYA PAG ISA LANG NAGKAMALI KNA NUN,,,MAHIRAP N E RE INSTALL YAN SA 7 DAHIL LALABAS CORRUPT ANG ICON MO NA

    Quote Originally Posted by emzye [Link available to registered users only. Click here to register.]
    same problem here! I've just purchased or availed this piece of **** ... And i cant connect... But a while ago nakaconnect ako and once i restart my laptop, i could NOT connect... I'll report this tomorrow!! WTF smartservice...


    sir ano OS mo?window 7 po kailangan run as administrator po pag install,,wag po natin e auto install,,,
    Quote Originally Posted by kringgil [Link available to registered users only. Click here to register.]
    Have you guys encountered this?

    Ive bought a brandnew SMARTBRO plug-it WM66E MODEL.

    auto install sya plug and play. Natapos naman ang installation without errors.

    O.S ng pc ko, WINDOWS XP, bagong reformat din,


    PROBLEM:

    When i try to connect, laging sinasabe "CANNOT CONNECT, PLEASE TRY AGAIN LATER"


    may free ung smartbro ko na 240HOURS,

    akala ko dahil sa load, kaya nagpaload ako ng 30pesos. then AYAW PAREN MAGCONNECT.

    ano kaya problem guys? PAHELP NAMAN.. BAGO DIN UNG PC KO, BAGO LAHAT..


    Pnasubukan ko din sa isa kong PC, and same problem.. please pahelp mga kasymbianze...
    MAHIRAP PO YAN SA WINDOW 7,,,TSK TSK...
    Last edited by smoke83; 10th Oct 2012 at 19:26.

  5. #5

    Default Re: Pahelp! New smartbro wm66e

    guys bakit ako naka win 7 64 bit ang os na gamit ko bakit di ko naman na encounter ang ganyan problem same modem lang naman, try nyo lang ulit re install, check nyo sa device manager kung naka yellow yun sa drivers nya, dapt di naka yellow yun para gumana ang modem..
    Last edited by rundown33; 10th Oct 2012 at 23:34.

  6. #6

    Default Re: Pahelp! New smartbro wm66e

    sakin ok lang din WinXp din gamit ko, pero mejo nag iinit si modem....

    Ask ko na din kung nagamitan nyo na to ng free net 3k. tia

  7. #7

    Default Re: Pahelp! New smartbro wm66e

    sa sim ang problema guys 1 week after na encounter ko din ang same problem, nun mag load ako ng ordinary load na 60 tapos nag reg ako sa unlisurf, "CANNOT CONNECT, TRY AGAIN LATER, ganito na ang message nya, hanggang ngayon yaw nya na mag connect kahit di sya unli, ang ginawa ko pinalitan ko na lang ang sim card, ok na sya... wag na kayo mag aksaya ng panahon tawagan ang hotline ng smart ang sasabihin lang sa inyo "WE ARE SORRY FOR THE INCONVENIENCE"... wala sila naitutulong..

  8. #8

    Default Re: Pahelp! New smartbro wm66e

    mga boss ganyan po tlaga yang modem n yan ang solusyon po evrytime you restart ur pc eh!re install nyo po ulit

  9. #9

    Default Re: Pahelp! New smartbro wm66e

    ganto rin ung modem ko.. now...
    ..
    ...
    .......

  10. #10

    Default Re: Pahelp! New smartbro wm66e

    ganto rin ung modem ko.. now...
    ..
    ...
    .......

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •